www.IT-Visions.de-Diskussionsforen (Version 2.1)
(Diese Seite wurde noch nicht auf das neue Layout umgestellt!)


Diese Foren stehen den Lesern unserer Bücher und allen anderen registrieren Benutzern dieser Website zur Verfügung. Wir würden uns freuen, wenn viele Nutzer dieser Website hier nicht nur Fragen stellen, sondern auch die Fragen anderer Nutzer beantworten. Diese Foren sind ein ehrenamtlicher, nicht-kommerzieller, unmoderierter Community-Dienst von www.IT-Visions.de. Wenn Sie kommerzielle Unterstützung für .NET/Scripting/PowerShell suchen, schauen Sie bitte auf unser Support-Angebot und unsere Schulungsangebote für Scripting und Schulungsangebote für .NET.



Group Policy greift nicht
Autor:  GertPresch
E-mail:  Antworten bitte nur in das Forum!
Datum:  08.04.2005 10:28:55
Subject:  Group Policy greift nicht
Bezug zum Buch: 
Message:  Ich habe bei unseren 300 Clients nur ganz vereinzelt den o.g. Fehler.

Der Client meldet sich an, registriert sich im DNS - aber die Group Policies greifen nicht (darin wird das Anmeldescript festgelegt)

Das Anmeldescript läßt sich manuell aber ohne Probleme aufrufen.

Den Artikel http://support.microsoft.com/kb/324174 habe ich bereits gelesen.

DC laufen unter W2k3.

Die DNS-Server werden zentral und einheitlich per DHCP zugewiesen.

In der Firewall wird nichts geblockt.

In der Registry steht der korrekte Eintrag unter [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Scripts\Logon\0\0]

Seltsam ist noch, dass beim manuellen Aufrufen unter XP die Sicherheitsabfrage (wg. gefährdendem Code) jedes mal beantwortet werden muss. Bei allen anderen Clients "kapiert" XP das nach dem ersten Mal.

G. Presch

Antworten

  Zurück zum Forum



 Windows Server -- Windows Server 2003, Windows 2000 Server, Longhorn/Blackcomb
 Group Policy greift nicht von GertPresch  am 8.4.2005 10:28:55 AM


www.IT-Visions.de - Dr. Holger Schwichtenberg / 1998-2019